Modification of ElaBot
Incident Report for Ela Bot | Status Page
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 13:39 EEST
Investigating
We inform you that we will modify Ela Bot and it will have more bugs.
Posted Sep 16, 2021 - 19:52 EEST
This incident affected: Ela.