We are working on a short update
Incident Report for Ela Bot | Status Page
Resolved
Now ElaBot is functional
Posted Sep 01, 2021 - 21:50 EEST
Identified
We'll be back as soon as we can.
Posted Sep 01, 2021 - 21:34 EEST
This incident affected: Ela.